Android Exploit Identified

The Rapid7 security group has identified an exploit that takes advantage of vulnerabilities in the default Android browser found on most Android based phones and tablets.

Andorid_image

It is highly recommended that if your device is Android 4.1 or lower, you should use an alternate Browser from the Google Play Store and disable the built-in browser. id browser found in devices with Android operating systems of 4.10 and older. Google has reportedly fixed this bug starting with Android version 4.2 and above. However, the older versions of Android have no update capability to patch for these exploits.

Full Details can be found at Net-Security.org